Exported Scan logs show "duration": 0
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Exported Scan logs show "duration": 0

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Article ID: 226691

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Updated On:

Products

Endpoint Security

Issue/Introduction

When exporting the Symantec Endpoint Security (SES) scan logs the duration listed on scan complete events shows as "duration": 0.

Environment

Exporting logs from the ICDM (SES Portal) or via API

Cause

The SES Agent was not properly providing this information to the ICDM.

Resolution

This issue is resolved in the Endpoint Protection 14.3 RU5 release, upgrade clients to this version or later to resolve this issue.