Using proxy details for Endpoint Protection Linux agent for installation and CAF communication

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Article ID: 226651

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Products

Endpoint Protection

Issue/Introduction

CAFagent daemon does not start causing communication failure

Cause

Proxy settings are missing from CAFConfig.ini

Environment

Component : CAFagent

Resolution

1. Stop the SEP agent by running /usr/lib/symantec/stop.sh

2.  edit /etc/caf/CAFConfig.ini

Proxy details should be present in the CAFConfig.ini.

[proxy-config]
proxy-mode=MANUAL
proxy-uri=http://proxyserverhostname:<proxy_port>
proxy-username=                
proxy-password=                
proxy-CertAuthKeys=%PROXY_CERTAUTHKEYS%
proxy-host=proxy
proxy-port=<proxy_port>
proxy-https-port=<proxy_port>

3. Save the file and start the agent with /usr/lib/symantec/start.sh

4. Check connection status with /usr/lib/symantec/status.sh