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Mobile PUSH not prompting on the mobile phone

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Article ID: 226633

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Updated On:

Products

VIP Service

Issue/Introduction

When trying to login to an application, Mobile PUSH is sent for approval but intermittently Mobile PUSH do not get prompted on the mobile phone.

Cause

If the VIP Event log shows mobile push was sent but nothing happened on the mobile phone, it is often due to an aggressive memory management on the mobile phone which could be doing the following to save battery/memory:

1. Shutdown idle applications running in the background
2. Blocking background data transmission

This may not be limited to VIP Access but other mobile messaging apps as well.

As the VIP Access app need to communicate over the network to receive Mobile Push, aggressive memory management can prevent the VIP Access from communicating with VIP Cloud.

Environment

Release : 1.0

Component :

Resolution

If VIP Access did not receive Mobile PUSH, user can choose to "Use a security code to sign in".

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=mtNzYn5XswI23gY8Cn9gyQ==

Usually there is an option to allow certain apps to run in the background and be excluded from memory/battery management.

Please consult with your mobile phone vendor for the configuration options.

 

User may also bring VIP Access app to foreground before attempting login so the Mobile PUSH can be received.