ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Does Spectrum on Linux require the httpd, httpd-tools and php OS packages be installed?

book

Article ID: 226605

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Does Spectrum on Linux require the httpd, httpd-tools and php OS packages be installed?

Cause

This is STIG related.

Environment

Release : 21.2 running on Linux

Component : Spectrum OneClick

Resolution

httpd is only required for Mod Security. 

php is not used by Spectrum.

If you are not using Mod Security, all these OS packages can be removed without affecting Spectrum.