MAC Users are not able to connect to the Registry and timing out
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MAC Users are not able to connect to the Registry and timing out

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Article ID: 226574

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Updated On:

Products

Service Virtualization

Issue/Introduction

New users installed DevTest 10.6 on MAC machines and getting the below Timeout error.

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 ERROR com.itko.util.swing.UserMessage - Error connecting to the DevTest Registry.  Error message: Timed out trying to connect to test registry tcp://172.29.2.82:2010/Registry
java.rmi.RemoteException: Timed out trying to connect to test registry tcp://172.29.2.82:2010/Registry
 at com.itko.lisa.test.Environment.bootUpTestRegistry(Environment.java:2744)
 at com.itko.lisa.test.Environment.setTestRegistry(Environment.java:2723)
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Validated the connectivity to the Registry server with nc -vnzu 1xx.xx.x.xx 2010 and it was succeeded with the messge "Connection to 1xx.xx.x.xx 2010 [udp/*] succeeded!"

 

Environment

Release : 10.6

Component : DevTest Workstation

Cause

The users are on a more restricted VPN profile with the way they are connecting to their VPN caused the issue.

Resolution

The connectivity issue is resolved at users end and now they are able to connect to the Registry from Workstation.

 

Additional Information

DevTest System Requirements are provided at https://techdocs.broadcom.com/us/en/ca-enterprise-software/devops/devtest-solutions/10-6/installing/preinstallation/system-requirements.html.