ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Unable to discover Access Points on Cisco C9800-80-K9 chassis

book

Article ID: 226552

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

We have added a new Wireless LAN Controller in Spectrum, but are unable to discover the Access points.

Device model: Cisco C9800-80-K9 chassis

Model Type Name: GnSNMPDev

System Object ID: 1.3.6.1.4.1.9.1.2669

Cause

The Cisco C9800-80-K9 chassis is not currently certified in Spectrum 10.4.1. It is not certified in Spectrum 21.2.4 either.

https://netops-certification.broadcom.com/vendors(default-header:vendors)

Environment

Release : 10.4.1

Component : Spectrum Certification

Resolution

Perform the Self-Certification in Spectrum.

1. In Spectrum OneClick Console, launch the Device Certification wizard. Click on Tools à Utilities à Device Certification

2. Locate the System Object ID:  1.3.6.1.4.1.9.1.2669 (you already have this entry as the device was discovered).

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=8AoYXylLfb3AowS+nK9jGQ==

3. Select it, click on the Edit button and change the configuration as follow:

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=SnxroYjIk7Yy2nMBoZYKbQ==

4. Save the changes.

5. Delete/destroy the existing Cisco C9800-80-K9 chassis device.

6. Discover the device again.

7. Then run the Access Point Discovery.

 

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/21-2/managing-network/certifications/customizing-identification-with-device-certification.html

Attachments