Webportal Symantec PAM HTML SSO Services are showing a blank screen
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Webportal Symantec PAM HTML SSO Services are showing a blank screen

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Article ID: 226541

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading to Symantec PAM 4.0.1, many Web Portal services configured to use PAM HTML SSO have ceased working properly.

Launching them results in a popup coming showing a blank screen. No graphics are displayed there, no spinning padlock and no data or error is showing in the Symantec PAM browser window. Attempting refresh or resizing of the Symantec PAM browser window does not help

Environment

Symantec PAM 4.0.1. Other releases may be as well affected

Cause

This may be caused by having special characters in the name of the Web Portal service. For instance the :  character (e.g. myservice:1234)

Resolution

Rename the Web Portal Service to only contain letters and numbers, with no spaces or other special characters