AHD05072 error when accessing to Service Point notification
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AHD05072 error when accessing to Service Point notification

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Article ID: 226497

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

The following error appears in the xFlow\APPS\logs\incidentMS.log when clicking on a Service Point notification:

[bui.controllers.MyTicketsController] - Failed to fetch the cr object for API getMyTicketDetails.
[c.c.c.a.SdmGetObjectByPersidActor] - Error doing dob_by_persid (cr:TicketID): Error : AHD05072: Security settings prevent this log from being viewed
[c.ca.casm.framework.util.CasmFuture] - Exception occurred, see call stack for more details: userid (the-userid)

Environment

Release : 17.3 and later

Component : SDM - Service Point

Cause

Data Partition being used by the user in Service Point has a restriction to call_req

Resolution

1. Review the Data Partition(DP) being used by the contact. 

There are 2 ways to assign a DP: 

  • a. Role: Identify the role being used by the contact in Service Point: Administration > Security and Role Management > Contacts > Search and click on contact > See the Access Type > Go to Security and Role Management > Access Types > Click on the Access Type > 4. Apps tab > Click on "Service Point" > Click on the role and check the Data Partition assigned
  • b. Contact: Identify the DP assigned to the contact: Administration > Security and Role Management > Contacts > Click on Contact and check the Data Partition assigned.

2. Review the Data Partition and edit/remove the restriction to View call_req

Additional Information