ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

What OpenSSL version is required for configuring configuring AAI to communicate with the Connector via HTTPS on Windows?

book

Article ID: 226478

calendar_today

Updated On:

Products

Automic Automation Intelligence

Issue/Introduction

What OpenSSL version is required for configuring configuring AAI to communicate with the Connector via HTTPS on Windows?

Environment

Release : 6.3.1

Component : AUTOMIC AUTOMATION INTELLIGENCE INTEGRATION FOR AWA

Resolution

The steps listed in the link below to configure AAI to communicate with the Connector via HTTPS require OpenSSL 1.1.x.

https://docs.automic.com/documentation/webhelp/english/ALL/components/TERMA/latest/AAI%20Guides/Content/SecuringConnectors/ConfigureConnector_Authentication.htm?Highlight=https

 

The 1.1.1 version in the link below should work on Windows.

https://kb.firedaemon.com/support/solutions/articles/4000121705

 

 

The download is a zip file that can be extracted anywhere on the AAI sever.

 

Once downloaded and unzipped, the path to the \openssl-1.1\x64\bin directory needs to be added to the System PATH variable.

 

You can test this by opening a new command prompt anywhere and running "openssl.exe" and see if it recognized.

Attachments