ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

12.3.6 CAU Packs automatically shows 21.0.0 and throws error

book

Article ID: 226473

calendar_today

Updated On:

Products

CA Automic One Automation

Issue/Introduction

Steps to reproduce:

  1. In 12.3.6 AWI go to Administration Perspective, Packs
  2. Update Index

    Expected behavior:
    Version shows as latest 12.3.6 for PCK_AUTOMIC_CAU_*

    Actual Behavior:
    Notice that PCK_AUTOMIC_CAU_* shows up with Latest Version 21.0.0

  3. Choose one of these PCK_AUTOMIC_CAU_* Packs and click Install button

    Expected behavior:
    There should be an option to download 12.3.6 (or latest 12.3 as designed) Pack

    Actual behavior:
    Popup error shows up: You are running on AE version 12.3.6. This Pack requires at least AE version 21.0.0

 

Environment

Release : 12.3

Component :

Resolution

This is still being investigated

Workaround:

  1. Go to https://downloads.automic.com/downloads/advanced_mode?selected_tab=&lifecycle_entity_id=1409143059253&search=&no-default-values=on&show-files=on&show-patch-descriptions=on
  2. Choose Agent wanting to be updated from the Sub-Component menu
  3. Choose the version 12.3.x for "Version" or leave blank and type in CAU into the Search box and download the CAU pack manually
  4. Once this is downloaded, go into the AWI, Administration Perspective, Packs, choose "+ Install from File" and choose the downloaded zip file from the popup

Use this method to install the older versions of the Agent via CAU

Attachments