Clients not showing up in the Endpoint Management Console after deployment
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Clients not showing up in the Endpoint Management Console after deployment

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Article ID: 226403

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Updated On:

Products

Endpoint Security

Issue/Introduction

Clients not showing up in the Endpoint Management Console after deployment
Clients are missing from the SEPM console.

Some clients, those in the same Domain as the SEPM, show up without issue. Those clients in another domain are not showing up.

cve.log debug:

[DEBUG] CURLcode = 6 ('Could not resolve host: <server host name>') [thread:13b4]
[DEBUG] Get CURL code CURLE_COULDNT_RESOLVE_HOST connecting directly. [thread:13b4]
[DEBUG] Interrupted while downloading /secreg/secreg.dll?l=2
Downloaded 0 and uploaded 0 bytes. [thread:13b4]
[INFO ] Heartbeat failed [thread:13b4]
[DEBUG] Heartbeat status: [complete: true] [successful: false] [thread:13b4]
[WARN ] Failed to connect to server <server host name>. UnknownHostException [thread:13b4]

Environment

14.x

Cause

The host name could not be resolved between the domains, thus the systems cannot register with the SEPM. The fully qualified domain name and IP address are able to be resolved.

Resolution

Update the Managed Server List and remove the Host Name entry. For example, the default Managed Server List shows:

servername:443
servername.domain.com:443
10.10.10.80:443

For all Groups that contain systems that cannot resolve the host name, change the Managed Server List to contain only route-able names:

servername.domain.com:443
10.10.10.80:443

Deploy an updated Communication Package via remote push to fix the issue for all systems in this state:

https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-protection/all/managing-the-client-server-connection-v26173180-d15e3300/restoring-client-server-communications-with-v73045575-d19e2653.html