ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Unable to find LUALL.EXE or LuConfig.exe in versions of the Endpoint Protection Manager released after 14.3 MP1

book

Article ID: 226320

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

The programs LUALL, used to manually launch a SEPM LiveUpdate session, and LuConfig, used for customizing SEPM LiveUpdate settings, were removed starting with SEP 14.3 RU1.  These programs were written to work with our older LiveUpdate program, which was removed when the SEPM was updated to use our new LiveUpdate engine.

Environment

Release : SEP 14.3 RU1 and newer.

Component : LiveUpdate

Resolution

These programs were sometimes used to force immediate LiveUpdate sessions or to make changes to settings.  LUALL was also occasionally used to troubleshoot LiveUpdate sessions to discover specifically where a session was failing.

With 14.3 RU1, you can initiate an immediate LiveUpdate session from Admin > Servers > Local Site > Download LiveUpdate content, and all LiveUpdate settings are managed in Admin > Servers > Local Site > Edit Site Properties > LiveUpdate.

For step-by-step troubleshooting of LiveUpdate sessions, please review {SEPM_HOME}\Tomcat\Logs\lux.log