Landscape is not displayed in the Locater search
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Landscape is not displayed in the Locater search

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Article ID: 226197

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

In the Locater search, Device - All Devices, the landscape is not displayed. I already followed this KB article, but it did not help.

https://knowledge.broadcom.com/external/article?articleId=115260

Spectrum : 20.2.3 / 10.4.2.1.73

The Landscape and Events are not displayed in the Connection Status of the OneClick Console either.

 

Environment

Release : 20.2

Component : SpectroSERVER

Cause

The LocServer.exe process was hung.

Resolution

Ended the Locserver.exe process in the Windows Task Manager. The Spectrum Process Daemon (processd) re-launched it.

Attachments