Sync SaaS Job failing - Invalid token provided
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Sync SaaS Job failing - Invalid token provided

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Article ID: 226078

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

The Sync SaaS Users job is failing with an error "Invalid token provided"

Environment

Release : 15.9

Cause

The Token configured in the IDP doesn't match the Token defined in Clarity.

Resolution

Log into your IDP and either create a new Token, or get the Token value of an existing Token.

Log into Clarity, under Administration tab go to "System Options" (under "General Settings")

Find the Token ID field, and paste the ID.

Additional Information

More details on SaaS Authentication: https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/clarity-project-and-portfolio-management-ppm-on-premise/15-9-3/reference/clarity-ppm-authentication-methods/Clarity-SaaS-Authentication.html