ROS701I: SUBSYSTEM INITIALIZATION FAILED - LPMGR FAILED FOR ROSASRMG

book

Article ID: 226049

calendar_today

Updated On:

Products

CA Roscoe

Issue/Introduction

We are making the upgrades necessary for z/os 2.4 while running z/os 2.3.   We attempted to apply the PTFs required by CA Roscoe for z/os 2.4.

The hold action data indicated the maintenance is downward compatible.

ROSGLB and ROSJES2XT were assembled with z/os 2.3 system maclib and option library RO60OPT.ZS23.

At startup of ROSCOE, the following error was reported and stc shutdown.

 ROS002I: ROSCOE IS RUNNING UNDER  z/OS   2.3 Z/OS, DFSMS 02.03.00        
 ROS701I: SUBSYSTEM INITIALIZATION FAILED - LPMGR FAILED FOR ROSASRMG     
 ROS090E: ROSCOE HAS ENDED DUE TO ERRORS NOTED ABOVE                      

 

Environment

Release : 6.0

Component : CA Roscoe Interactive Environment

Resolution

ROSCOE cannot have a PDSE load library concatenated in it. The Roscoe load library cannot be a PDSE. This is not yet supported.

Also, please be sure the JES EXITS are in the in the LNKLST