Unable to export incident list
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Unable to export incident list

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Article ID: 225926

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

We have created a portlet from the Incident object. We have displayed about 25 to 30 columns of this portlet, and are trying to export all the data into an Excel file, via "Export to Excel (Data Only)". However, we see that the browser keeps loading, and does not make a file available for download.

Environment

Version: 15.9.3.

Cause

Attempt to export too much data, resulting in a timeout.

Resolution

There is an attribute called "Created Date" that is available in portlets created from the Incident object. Use this attribute as a "Data Range" to filter between specific dates. This reduces the amount of data that needs to be exported, and fulfills the purpose of getting an extract for the most current incidents.