Resolve messages ITK1402E and ITK1412E

book

Article ID: 225918

calendar_today

Updated On:

Products

CA Database Copier for IMS for z/OS

Issue/Introduction

After cancelling an Image Copy job, the next execution of the same job failed with error messages ITK1402E and ITK1412E. 

Cause

The failure is caused by an existing active SSID in the Recon from the previously cancelled job.

Environment

Release : 20.0

Component :

Resolution

Run a DBRC LIST.RECON to verify that an active subsystem record still exists for the previously cancelled execution of the image copy job. 

A DBRC DELETE.SUBSYS will resolve the problem.

The required commands are documented in the message documentation for ITK1402E:
CHANGE.SUBSYS    SSID(jobname)    STARTRCV
CHANGE.SUBSYS    SSID(jobname)    ENDRECOV
DELETE.SUBSYS    SSID(jobname) 

Additional Information

Refer to Broadcom Techdocs for ITK1402E and ITK1412E

Refer to the IBM IMS documentation Function Return/Reason codes