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Casoop service crashing on signal 11

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Article ID: 225879

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When running Messaging Gateway (SMG) 10.7.3 or 10.7.4 the SMG generates alerts indicating that the "casoop" process has crashed with a signal 11.

Cause

These process crashes are primarily associated with a loss of connection to the configured CAS server due to either network issues or to a restart of the CAS server / process.

Environment

Messaging Gateway

Component: Threat Defense

Resolution

The casoop process will be automatically restarted if the service crashes. Message processing will be paused for a few seconds as the service is restarted.

The issue with process crashes when losing the connection to the configured CAS servers will be addressed in the SMG 10.7.5 release.