Smart card authentication fails following update to new release
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Smart card authentication fails following update to new release

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Article ID: 225873

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Following the update of Messaging Gateway (SMG) to a new release, smart card authentication to the SMG Control Center web interface fails.

Cause

Smart card authentication is being disabled as part of the software update process.

Resolution

This is a known issue and will be addressed with a future release.

To re-enabled smart card authentication following the update:

  1. Log into the SMG Control Center appliance / VM command line as admin
  2. Run the following command to re-enable smart card authentication. The Control Center web application will be restarted.
    cc-config client-cert --on