Why does the health Report show an issue with my time slice configuration?

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Article ID: 225834

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

The Time Slicking job is running OK but I see an error messages in Data Warehouse section of the Health Report (Time Slices Setup / Monthly Slices). I will What is the cause of this and How do we fix it?

Cause

This is caused by a mismatch of Slice start date and number of periods for DWH enabled slices

Environment

Release : 15.8.1,15.9,15.9.1,15.9.2,15.9.3

Resolution

Make sure that Slice Start Date and Number of Periods for DWH enabled slices are the same to avoid this error in the health report