Unable to start a stopped process via the Processes and Utilization tab in AWI
search cancel

Unable to start a stopped process via the Processes and Utilization tab in AWI

book

Article ID: 225772

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

While attempting to start a stopped process via the Processes and Utilization tab, the user gets the green message on top saying 'Process successfully started.' but it does not start. All processes are linked to the Service Manager port. 

Environment

Release : 12.3

Component : AUTOMIC WEB INTERFACE

Cause

The connection between AWI and Service Manager has the wrong/incomplete information.

Resolution

Double click on the WP/CP.

File in the Phrase, Name and Port Number. You can find the port number in the Service Manager ini file (ucybsmgr.ini) and the name can be found in the UC4.smd file.

You need to make sure that the exact name used in the smd file is used in AWI. 

If you have two nodes (HA), make sure that each process has a unique name. (For example the smd file has WP1-5 on node 1 and WP6-10 on node 2)

Attachments