UIM - CABI - Secondary OC node is unable to load CABI content.

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Article ID: 225718

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Updated On:

Products

DX Infrastructure Management

Issue/Introduction

This technical article documents an issue where a secondary OC node was unable to load CABI content. 

The primary OC node is working as expected and loads all CABI Dashboards, and Reports. The secondary OC node prevents the below error message: 

CABI is not available or accessible
Please contact your administrator.

 

 

Cause

The secondary OC node was unable to communicate with the CABI wasp probe port. 

Environment

Release : 20.3

Component : UIM - CABI

Resolution

As per our firewall documentation, if robot is running in non proxy mode the following ports must be open: 

Probes 48004-48050; configurable Inbound Allow inbound on 48004-48050 (or higher) on all robots. 
Probes listen on their respective ports and await incoming connections from other clients. The inbound port for each probe must be open so that outside clients and hubs can communicate. Ports are assigned to probes sequentially as available beginning with the first probe port number.
For information about probe-specific port requirements, refer to the probe documentation at CA Unified Infrastructure Management Probe Space.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-3/installing/pre-installation-planning/firewall-port-reference.html

Note: The this communication must be open between the OC nodes and CABI robot.