IP Whitelisting Process for Arcot for Issuers and Risk Analytics
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IP Whitelisting Process for Arcot for Issuers and Risk Analytics

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Article ID: 225668

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Updated On:

Products

CA Payment Security

Issue/Introduction

User receives an "Access Denied" error in Transaction Manager or Risk Analytics when trying to utilize either application.  

Environment

Arcot network.

Cause

If a user is attempting to access either the Risk Analytics or Transaction Manager URL, their specific IP address may not be whitelisted preventing access to the Arcot network. 

Resolution

To gain access to Transaction Manager or Risk analytics, the end users IP address must be whitelisted. To be granted access to the Arcot network, please follow the steps below:

  1. Download the attached "CA SAAS IP Address Form."
  2. Fill out and sign the document. 
    • In the form:
    • The customer/issuer details are to be updated under the Financial Institution (FI) Information section
      • The TM or RA admin console url MUST be mentioned in the CA Server placeholder under the Processor Information section.
      • The other placeholders under Processor Information is required only for Processor account
      • The complete list of IPs / IP Address ranges to be whitelisted to be mentioned in the List of External IP Addresses / Ranges Submitted for Access section.
      • In the IP Submission Authorized by Customer section, please ensure that the form is signed by the same person who is mentioned in the Authorized By placeholder of the Financial Institution (FI) Information section.

     3. Create a Support ticket via the Broadcom Support Portal and attach the form. 

Note: Processing times can take up to 7 business days.

Additional Information

Please note that the form must be completely filled out in it's entirety so the networking team can complete the task. Additionally, the signature date must be within 30 days of the request date. 

Attachments

CA SAAS IP Address.pdf get_app