Not able to change Admin password
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Not able to change Admin password

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Article ID: 225606

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

We are trying to change the password for the Admin account through Administration -> Resources. However, we obtain an error saying that Resource ID already exists.

Environment

Version: 15.9.3.

Cause

There was a Role defined with "ADMIN" as the Resource ID.

Resolution

Change the Resource ID on the Role, and the Admin password could be updated.