Chat box functionality not working after installation.
search cancel

Chat box functionality not working after installation.

book

Article ID: 225599

calendar_today

Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

chat functionality is not working on 17.3.0.8 Service Point

check   collabMS log 

[c.c.c.bot.controller.BotController] - NLU agent server url:http(s)://<nlu_server>:<port_number>/<optional_path_if_any>

[c.c.c.bot.controller.BotController] - Failed to initialize NLU AGENT. Please check the configuration.
[c.c.c.bot.controller.BotController] - NLU server is down!!!

Currently, Aria is not responsive. Please contact your System Administrator

 

Environment

Release : 17.3

Component : SDM - Other

Cause

RASA URL has not been configured in SDM

Resolution

1. Go to Administration Tab -> xFlow Interface -> General

2. Search for the option " va.bot.nlu.server.url " and set the value as your rasa URL 

3. Restart xFlow services.

 

Attachments