Email notifications stop working
search cancel

Email notifications stop working

book

Article ID: 225578

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

Email notifications in Applications Manager may stop functioning in Applications Manager version 9.3.1 or below. 

Restarting Applications Manager fixes the issue

Environment

Release : 9.2.x, 9.3.0, 9.3.1

 

Cause

bug in Applications Manager that is fixed in Applications Manager 9.3.2.

Resolution

Workaround:
Restart Applications Manager processes or service (Windows)

Solution:
Upgrade to fixed version Applications Manager 9.3.2

Additional Information

Bugfix information found here and noted below:

SMTP connections not timing out due to bad connection (AM-1481)

A problem has been fixed where SMTP connections (notifications) were not timing out. The connection timeout for notifications has been set to 30 seconds with a read/write timeout of 3 minutes.