DX NetOps Portal web UI is slow to run Dashboards and Reports

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Article ID: 225408

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are reported by CA performance Management Center users that recently the dashboard launched on browser could run very slow or browser just like hang there no response. I also notice a few time this week.

I tried with close all browser and open new one, it turned better at first and turn very slow again!

The slow down is seen in Chrome browsers. The same slowdown is not seen in Edge browsers.

Cause

Out of data Chrome browser caused likely known memory issues locally slowing the completed rendering of Dashboards and Reports.

Environment

All supported DX NetOps Performance Management releases

Resolution

Update the Chrome browser to the latest release available.