Slow or stalled installation of DLP endpoint agent on Windows 10
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Article ID: 225323
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Updated On:
Products
Data Loss Prevention Endpoint PreventData Loss Prevention
Issue/Introduction
You created a new DLP endpoint agent package from the source files on the Enforce server.
You installed this package on a fresh machine but notice that the installation stalls or hangs and proceeds no further even after several minutes
The installation log, located by default on the root of the C:\ drive, shows no errors but simply ceases to log activity
Rebooting the machine and installing the same package again will often be successful, but the same symptoms are seen on other workstations with the same package.
Cause
In this case, the issue seems to be a corruption in the package.
Resolution
Recreating the agent package from the source files resolved the issue.