Slow or stalled installation of DLP endpoint agent on Windows 10
search cancel

Slow or stalled installation of DLP endpoint agent on Windows 10

book

Article ID: 225323

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention

Issue/Introduction

  • You have created a new DLP endpoint agent package from the source files on the Enforce server.
  • You have installed this package on a fresh machine but notice that the installation stalls or hangs and proceeds no further even after several minutes
  • The the installation log, located by default on the route of the C:\ drive, shows no errors but simply ceases to log activity
  • Rebooting the machine and installing the same package again will often be successful, but the same symptoms are seen on other workstations with the same package.

Environment

Release : 15.8

Component : Default-Sym

Cause

In this case the issue seem to be a corruption in the package.

Resolution

Recreating the agent package from the source files resolved the issue.