Requirements for running CA Vantage on z/OS V2.5

book

Article ID: 225224

calendar_today

Updated On:

Products

CA Vantage Storage Resource Manager

Issue/Introduction

  Is CA Vantage v14.0 compatible with z/OS V2.5, or is there any special maintenance needed to run in this environment? 

   

Cause

N/A

Environment

Release : 14.0

Component : CA Vantage Storage Resource Manager

Resolution

Vantage 14.0 requires Vantage PTF LU02764 to be installed when running on the new z/OS 2.5.  This PTF is flagged as HIPER.  Users installing Vantage 14.1 do not require this PTF as this code change has already been integrated into Vantage 14.1 

Additional Information

PTF Download from Support website: 

https://support.broadcom.com/download-center/edit-solution.html?aparNo=LU02764&os=z%2FOS