Unable to edit tickets/Users - Error : AHD0502

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Article ID: 225101

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

Dear Team, I am unable to edit the tickets or unable to create or edit user due to error named

" AHD0502. You are not allowed to edit this ticket as it is locked . ''.PhoneNumber" 

 

 

Cause

09/23 08:40:06.99 PMEMSSD02      bpvirtdb_srvr        5988 ERROR        vdbmisc.c              688 Miscellaneous Database error occured :[Microsoft SQL Server Native Client 11.0] [ SQL Code=9002 SQL State=42000] The transaction log for database 'mdb' is full due to 'LOG_BACKUP'.

Environment

Release : 17.2

Component : Ca Service desk Manager.

Resolution

# Request DBA to  work on Database to create space for MDB.