Cannot send email through new Network Prevent for Email server
search cancel

Cannot send email through new Network Prevent for Email server

book

Article ID: 225061

calendar_today

Updated On:

Products

Data Loss Prevention

Issue/Introduction

Email is not routing through a new Network Prevent for Email detection server.

TLS communication is not enabled for the MTA and the Enforce servers.
Server settings match other Network Prevent for Email servers in the same environment.

Error in the SMTPPrevent_Operational0.log:
(SMTP_CONNECTION.5203) Forward connection error (tid=xxx cid=<xxxx> mta=<> reason=Channel is null in ESMPPerr:recv)

Messages in the RequestProcessor0.log:
NFO: Received command "STARTTLS" from com.vontu.mta.rp.connection.UpstreamConnection@18b2114 relaying to com.vontu.mta.rp.connection.DownstreamConnection@41de70f0

Environment

Symantec Data Loss Prevention (DLP) 15.8 - Forwarding mode enabled
Microsoft Exchange
Proofpoint


Cause

STARTTLS is enabled on the new server.

Resolution

Remove STARTTLS from RequestProcessor.AllowExtensions

In the Enforce Console:
1. Navigate to System > Servers and Detectors > select the new Network Prevent for Email server > Server Settings.
2. Remove STARTTLS from RequestProcessor.AllowExtensions.



3. Save your changes.
4. Restart services on the new Network Prevent for email server to apply the change.



Additional Information

If certificates are being used, please reference Communication fails between Email Prevent server and MTA with TLS enabled