ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Force delete an unreachable instance in Cloud Workload Protection

book

Article ID: 225058

calendar_today

Updated On:

Products

Cloud Workload Protection

Issue/Introduction

You need to force delete an unreachable or "Not Reachable" instance in the CWP cloud portal

Cause

Cloud connection the agent belongs to is corrupted or no longer exists

Environment

Cloud Workload Protection Agent

Resolution

1. Click on the 3 dot elipsis menu on the cwp agent you want to delete 

2. Once the delete option shows, choose the "Force Delete" checkbox

3. Select Yes

Attachments