TLS version support

book

Article ID: 225019

calendar_today

Updated On:

Products

Information Centric Analytics

Issue/Introduction

Which versions of TLS are supported by Information Centric Analytics (ICA)?

Environment

Release : 6.5.4

Component : Console

Resolution

As of version 6.5.4 MP1 HF2 (application version and build 6.5.40102.0), ICA supports the use of the following TLS versions:

  • 1.0
  • 1.1
  • 1.2

All cryptographic operations within the application rely on the libraries provided by Microsoft's .NET Framework.

Additional Information

Broadcom recommends the use of TLS 1.2 whenever possible. Please refer to this section of the ICA Administrator Guide for additional recommendations concerning HTTPS and SSL server certificates.