Cannot create the Endpoint Encryption client installers from Endpoint Encryption Manager

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Article ID: 225017

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

When building the "SEE Client.msi" and "SEE Client_x64.msi" files from Symantec Endpoint Encryption Software Setup in Symantec Endpoint Encryption Manager, you may see an error that refers to The request failed with HTTP status 401: Unauthorized:

Cause

Windows loopback detection has been triggered. Windows loopback detection is enabled by default in Windows.

Environment

Symantec Endpoint Encryption 11.3 and above.

Resolution

To disable loopback detection, please do the following.

First, check that loopback detection is enabled. Open a command prompt with local administrator rights and run this command. By default, the registry key should not be found:

C:\>reg query HKLM\SYSTEM\CurrentControlSet\Control\Lsa /v DisableLoopbackCheck

ERROR: The system was unable to find the specified registry key or value.

To enable loopback detection, run this command to add the DisableLoopbackCheck key with a value of 1:

C:\>reg add HKLM\SYSTEM\CurrentControlSet\Control\Lsa /v DisableLoopbackCheck /t REG_DWORD /d 1
The operation completed successfully.

To check the key has been added, run the reg query command again:

C:\>reg query HKLM\SYSTEM\CurrentControlSet\Control\Lsa /v DisableLoopbackCheck

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  DisableLoopbackCheck    REG_DWORD    0x1

After creating the "SEE Client.msi" and "SEE Client_x64.msi" files, you can delete the DisableLoopbackCheck key:

C:\>reg delete HKLM\SYSTEM\CurrentControlSet\Control\Lsa /v DisableLoopbackCheck /f
The operation completed successfully.

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