Rally: Portfolio Timeline page won't load
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Rally: Portfolio Timeline page won't load

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Article ID: 224967

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Updated On:

Products

Rally SaaS

Issue/Introduction

Users may be getting an error that says:  "Whoops! We hit a snag." The "Yeti Betti" character will also be displayed.

Environment

Release : SAAS

Component : AGILE CENTRAL

Cause

When your Portfolio Item page won't load, it is usually due to a corrupt filter setting which prevents the board from loading.  Filters are saved as a Preference on a per-user basis.  

Resolution

To clear the potentially corrupt filter setting, you can delete the filter preference.  Each user experiencing this issue will need to walk through the process to clear their own preference. 

  1. On your dashboard or a custom page, add the "Custom HTML" app from the App Catalog. 
  2. Copy & Paste the Preference Deleter code from this URL into the HTML section of the Custom HTML app and click Save
  3. You will be prompted to enter the Preference Name, enter: PITimeline-default/-200049
  4. Make sure there are no beginning or ending spaces in the entry and click Find Preference.
  5. For each preference that is found, please click the Delete button and confirm Delete Preference Permanently.
  6. Once you have deleted all preferences, click the Find Preference button again and ensure that you see a popup box titled Preference Not Found.
  7. Logout immediately (don't navigate to any other page, so as not to save any additional preferences).
  8. Now when you login, the filter is gone from the Work Views page and the page should load.

Additional Information

keywords: rally; agile central; whoops we hit a snag; yeti betti; abominable snowman; error; page will not load;