How can I force or guarantee that a specific program uses an 11.6 LOAD

book

Article ID: 224952

calendar_today

Updated On:

Products

CA Easytrieve Report Generator

Issue/Introduction

When testing Easytrieve version 11.6, with a production environment version 6.4.
How can there be a guarantee that a specific program use a 11.6 CBAALOAD?

Environment

Release : 11.6

Component : CA EASYTRIEVE REPORT GEN

Resolution

Its' recommended to have Easytrieve 6.4, and Easytrieve 11.6 installed on separate LPAR's, to Isolate the calling of for example, the correct level of EZTPA00. Besides running releases of Easytrieve on separate LPAR's  it's also recommended to use a Steplib for allocation of Easytrieve r6.4, or r11.6, with when executing a Compile and Go,