WSS agent users connected to incorrect data center location

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Article ID: 224879

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

Users running WSS agent successfully to connect and access web sites and applications via WSS services

When looking at the WSS agent UI available from Windows tray, the data center reported back does not match the expected data center e.g. users in France were reportedly connected to Belgium at GBEBR11

Running http://pod.threatpulse.com on the WSS agent host browser also reports the data center information incorrectly

All WSS functionality working as expected outside of the data center location 

Cause

The recent rollout of WSS localisation zones worldwide (e.g. https://wss.status.broadcom.com/incidents/jb20s56xs19t) has allowed us to roloeut new data center locations worldwide. From the announcement, it is imperative that administrators update the WSS agent hosts to run WSS Agent 7.4.2 or higher is to take advantage of the new capability

Environment

WSS agent user accessing WSS data centers in countries where localisation regions have been pushed out.

Resolution

Upgrade to WSS Agent 7.4.2 or higher.

Additional Information

https://knowledge.broadcom.com/external/article/167174/data-center-ip-addresses-for-web-securit.html includes all our WSS locations globally.