CA1 mismatch with ISMF - IGD330I ERROR OCCURRED DURING CBRXLCS PROCESSING also NOT SCRATCH(32)

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Article ID: 224774

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Updated On:

Products

CA 1 Tape Management

Issue/Introduction

We have added new scratch tapes in TS77 GUI. A few scratch tapes are showing as scratch in CA1 and they are not found in ISMF.
Some jobs are running correctly.
Jobs using tapes that are not in ISMF are failing.
Rerunning the jobs completed fine while the tapes are mounted that are present in both CA1 and ISMF. 

Errors encountered are:

IGD330I ERROR OCCURRED DURING CBRXLCS PROCESSING-  059              
FOR DATA SET PZSN.NDSSDUMP.SRC#DL1.DMP32.D2021270.T0238             
VOLUME RECORD FOR REQUESTED VOLUME NOT FOUND IN TCDB                
THE FAILING VOLSER IS Y47962                                        
IEC147I 613-20,IFG0196V,SNZDS32W,BACKUP,TAPE,A039,Y47962,  061      
PZSN.NDSSDUMP.SRC#DL1.DMP32.D2021270.T0238.                         
                
While attempting to update a volume record in the tape configuration database an error was encountered during SSI processing:
            
IEF234E K A039,Y47962,PVT,SNZDS32W,BACKUP                           
TMS014  IEF234E K A039,Y47962,PVT,SNZDS32W,BACKUP                   

IEC501A M A05C,PRIVAT,SL,COMP,SNZDS29W,BACKUP                                
IECTMS3 A05C,Y47950,IS NOT SCRTCH (32)                                       
IEC518I SOFTWARE ERRSTAT: REJTMS   A05C,Y47950,SL,SNZDS29W,BACKUP            
IEC502E K A05C,Y47950,SL,SNZDS29W,BACKUP                                     
TMS014  IEC502E K A05C,Y47950,SL,SNZDS29W,BACKUP                             
IEC503I ERROR WAS DETECTED IN AN IBM TAPE LIBRARY,A05C,Y47950,SNZDS29W,  272 
IEE763I NAME= CBRLLACS CODE= 080203                                          
CBR4000I LACS DEMOUNT warning for drive A05C.                                
CBR4003I Volume Y47950 error status not recorded.        

         

Cause

Volumes were define to TMC correctly.

Environment

Release : 14.0

Component : CA 1 Tape Management

Resolution

This was NOT a TMS problem.  

Volumes not added to TS77 ATL correctly. 
Once this was done the new volumes could be used.

Additional Information

Tapes were defined within the TMC as SCRATCH-NEW.
If tapes in the TMC were in DELETE status then the CBRUXENT exit will reject the tapes.