How To remove Cisco Nexus 5K switches from CAPC

book

Article ID: 224737

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

I need your help to remove devces from CAPC.

How to remove devices from NetOps Portal

How to remove devices from Performance Center

 

 

Cause

Devices need to be removed from all data sources that they exist in, before they will appear to be removed from NetOps Portal

Environment

Release : 3.7 , 20.2 , 21.2  

Component :

Resolution

Remove the device from Spectrum first, and then in NFA if present

after they are removed in other data sources, remove the devices from the Data Aggregator, by going to "Monitored Devices" and finding them there. And then click on "delete" for each one