Unable to add new Location in Cloud SWG Portal - IP is not unique
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Unable to add new Location in Cloud SWG Portal - IP is not unique

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Article ID: 224567

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Error is generated when trying to add a new location in the Cloud SWG Portal (Connectivity > Locations):

"Value of IP/subnet field is not unique".

Additional information on adding locations in Cloud SWG:

Add a Cloud SWG Fixed Connectivity Location

Environment

Cloud SWG

Cause

The IP address you are trying to use already exists in a Cloud SWG tenant. It is not possible to have duplicate location IPs in the same Cloud SWG tenant or have the same location IP defined in two different Cloud SWG tenants.

Resolution

Search for the IP address in the current locations to make sure this IP is not in use already in the existing Cloud SWG tenant or any other Cloud SWG tenants managed by customer.

If the IP in question is not located in the customer's existing Cloud SWG tenant(s), customer can contact support to find where a duplicate IP is defined.