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Selecting Date range in Investigate module after CloudSOC 3.137 Update

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Article ID: 224553

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Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

New Investigate Single Calendar Date Picker introduced in CloudSOC 3.137.0 update deployed on 16 Sep 2021

 

 

Cause

In the previous CloudSOC Investigate UI, there were two calendars for selecting a date range, one for Start Date/Time and another for End Date/Time.

Although it was also not documented in Investigate Tech Doc, it was fairly intuitive how to use - but also somewhat cumbersome and took up screen space.

With the old two calendar Date Picker, customers had to scroll down and adjust the screen just right to be able to select dates/time ranges then scroll back up to apply filters.

With a new single calendar date picker, it requires less scrolling to choose between a fixed date or custom date range and Investigate selection options are closer together.

Environment

Component : CloudSOC Investigate

Resolution

Screenshots below show how to Select a Date Range within new Investigate UI with Single Calendar:

1. Login to CloudSOC / Go to Investigate:

 

2. Click on Calendar icon - (far right side) Calendar opens up with current date / time.

3. Click on Starting Date (example 06 Sep 2021) & Adjust Start time (example 01:00).

 

4. Left Click on End Date:  (example 09 Sep 2021). 

 

 

 5. Adjust desired time for End Date. Observe that selected dates/times appear in tool bar:

 

6. Click on Starting "Apply" - Results will be generated and look similar to this:

 

 

 

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