Application Control and Application Isolation are not enabled after cloud migration of Endpoint Protection clients

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Article ID: 224549

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

When migrating a Symantec Endpoint Protection (SEP) client to the cloud using "smc -cloudmanaged <package>" the client successfully migrates, but the subscription status shows Subscribed, but Not Installed for Application Control Allow List, and Application Isolation.

Cause

Client features are maintained from the client's original deployment settings during migration.

Environment

Release : 14.3.x

Resolution

To take advantage of the full feature set when moving an on-premises SEP client to the cloud, execute the cloud installation package as opposed to using the smc commandline.

Workaround:

You can manually initiate a change in the installed feature set after the client has been migrated to the cloud using the following command syntax:

C:\Windows\System32\msiexec.exe /i "C:\ProgramData\Symantec\Symantec Endpoint Protection\CurrentVersion\Data\Cached Installs\Sep64.msi" ADDLOCAL=Core,SAVMain,Download,PTPMain,TruScan,DCMain,NTPMain,ITPMain,Firewall,Saep,ADDefense,NTR /qn