ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Endpoint Protection Manager does not update definitions after upgrade to 14.3 RU2 or higher

book

Article ID: 224514

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading the Symantec Endpoint Protection Manager (SEPM) to 14.3 RU2 or higher, it fails to update definitions. The installed Symantec Endpoint Protection (SEP) client on that server is version 14.2.

Cause

Tamper Protection on the older client may block SEPM from updating properly.

In the <SEPM install directory>\tomcat\logs\lux.log you see the following result code:

Result Code: 0x80004005

Environment

SEPM: 14.3 RU2+

SEP: 14.2

Resolution

Upgrade the SEP client on the SEPM server to 14.3 RU2 or higher to match your SEPM version to resolve this issue.

Additional Information

Disabling Tamper Protection on the client, either via policy or the client settings, can serve as a temporary workaround until the client is upgraded.