ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Admin console in the UIM OC settings page is not available

book

Article ID: 224506

calendar_today

Updated On:

Products

CA Unified Infrastructure Management On-Premise (Nimsoft / UIM)

Issue/Introduction

 

 Admin console in the OC settings page is not available for all users except the administrator

 

 

 

Cause

This functionality is available only to the bus users.

Environment

Release : 20.3

Component : UIM - UMP_ADMINCONSOLE2

Resolution

 

Create the account as a Bus User

Follow these steps:

1- Log in to Admin Console.
2- Select the menu button (Menu Button on the top left of the window) > Manage Users.


3- Select the plus icon (+) to add a user.

4 - Enter the following information about the user: Avoid creating bus users and LDAP users with identical user names.

     User name (required) – must be 1 to 254 characters long; cannot contain control characters, right or left arrows (< or >), or forward slashes ( / )
     Description
     Password (required) – must be 5 to 254 characters long; cannot be the user name
     ACL (required) – select the access control list assigned to the user
     Mobile Phone Number
     Email Address
5- Select Create to commit your changes. The user information is saved in the security file, <UIM_installation>/hub/security.cfg

6- Login to OC using the newly created username then go to settings then test

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-3/configuring-and-viewing-monitoring-data/Admin-Console-in-OC.html

Attachments