Cannot access SCRT reports for a specific site id
book
Article ID: 224414
calendar_today
Updated On:
Products
COMMON SERVICES FOR Z/OS
Issue/Introduction
You can successfully sign on to the SCRT account for my site using
https://scrt.broadcom.com/login
Screenshots from your account login do not show any SCRT reports. However, a colleague can successfully review the reports for the same site id.
Environment
Component : SCRT REPORT MANAGEMENT APPLICATION
Cause
Although individual could successfully sign on to the SCRT account, user did not have access to the site.
Resolution
One of two actions should enable you to access the "Site" menu option.
- Upload a SCRT ISV report. Users will automatically get added to their site the first time they upload a report
.
- Open a support ticket and request that the Broadcom SCRT administrator grant access to the site id for individual user.
Note: This action should only be used if the above action does not automatically add access to the "Site" menu option.
Once access granted, User needs to:
- Login to the SCRT report site
- Will default to REPOSITORY at top of the page
- Click on SITE immediately to the right of REPOSITORY
- Will receive reports successfully
Feedback
thumb_up
Yes
thumb_down
No