CAEU9527EX error message encountered selecting the HISTORICAL INTERVAL option in MTC-DBM UI
search cancel

CAEU9527EX error message encountered selecting the HISTORICAL INTERVAL option in MTC-DBM UI

book

Article ID: 224274

calendar_today

Updated On:

Products

Database Management for DB2 for z/OS - Performance Suite

Issue/Introduction

In the MTC-DBM User Interface (UI), selecting the HISTORICAL INTERVAL option encountered the error message CAUE9527EX along with the message:

COMPLEMENT: U2X XMAN IS INACTIVE

Environment

Release : 20.0

Component : CA Detector for DB2 for z/OS

Cause

The cause of this condition is unknown.

Resolution

This problem was resolved by stopping the PXNPROC task (that also takes down the subordinate PXNPROCE task), and then restarting the PXNPROC task (which automatically restarts the PXNPROCE task).  This process corrected the CAEU9527EX error message.