CAUAJM_E_112124 error when upgrading to R12 SP1
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CAUAJM_E_112124 error when upgrading to R12 SP1

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Article ID: 224229

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Updated On:

Products

CA Workload Automation AE - Scheduler (AutoSys) Autosys Workload Automation Autosys Workload Automation

Issue/Introduction

Upgrade to R12 SP1 failed due to the following error...

CAUAJM_E_112124 The instance security state is  "NATIVE". The REST web service can be configured  only in the CA EEM security mode. Therefore,  activate the CA EEM security for this instance.

The instance does have the Web Server component installed, but it is not in use. It is currently stopped due to the instance being configured for NATIVE security.

Environment

Release : 12 SP1

Component : CA Workload Automation AE (AutoSys)

Cause

The R12 installer assumes that if the Web Server component is present, it is being used. Since the instance was configured for NATIVE security mode, the upgrade will fail unless the instance is configured for EEM security mode.

Resolution

There are two options to resolve this...

1. Manually remove the Web Server component prior to the upgrade. This has to be done manually as the AutoSys installer does not have the option to remove a single component. Contact support for help with manually removing the Web Server component.

2. Temporarily activate EEM security for the instance so that the upgrade can complete. Once the upgrade completes, the instance can be switched back to NATIVE mode and the Web Server component can be stopped.