Encryption Management Server support for VMware ESXi 7.0

book

Article ID: 224174

calendar_today

Updated On:

Products

Encryption Management Server Gateway Email Encryption

Issue/Introduction

As per the system requirements, Encryption Management Server release 10.5 and above is supported as a Virtual Machine on VMware ESXi versions 6.5 and 6.7.

However, Encryption Management Server is not supported as a Virtual Machine on VMware ESXi 7.

Environment

Symantec Encryption Management Server release 10.5 and above.

Resolution

Hosting Encryption Management Server 10.5 and above on ESXi 7 will almost certainly cause no issues. However, it has not yet been officially certified for this platform.

Broadcom is committed to product quality and satisfied customers. This issue is currently being considered by Broadcom to be addressed in a forthcoming version or Maintenance Pack of the product. Please be sure to refer back to this article periodically as any changes to the status of the issue will be reflected here.

 

Additional Information

ISFR-1918