SEP does not appear in the start menu after installation
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SEP does not appear in the start menu after installation

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Article ID: 224127

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After installing Symantec Endpoint Protection (SEP), it does not appear in the start menu.  It can still be opened by navigating through the directory structure and launching the GUI.

Environment

Release : 14.x

Component :

Cause

When creating the install package, the 'Add the program to the Start Menu' option was deselected in the selected install settings.  This option to add SEP to the Start Menu is enabled be default.

Resolution

To re-enable this setting, navigate to the Client Install Settings (Admin>Install Packages>Client Install Settings).  Edit the custom install setting and check the box next to 'Add program to the Start Menu'.