Error "1722" when trying to upgrade Endpoint Protection Manager to version 14.3.RU2
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Error "1722" when trying to upgrade Endpoint Protection Manager to version 14.3.RU2

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Article ID: 224122

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Updated On:

Products

Endpoint Protection

Issue/Introduction

While upgrading the Symantec Endpoint Protection Manager to 14.3 RU2, you see a command window with the title bar "SEPM Database Backup Progress", then receive an error 1722.

In stderr-0.log, you see the following errors or similar:

2021-09-16 21:24:39.562 THREAD 1 SEVERE: java.sql.SQLException: [Sybase][JDBC Driver][SQL Anywhere]Database server not found
2021-09-16 21:24:39.562 THREAD 1 SEVERE:  at sybase.jdbc4.sqlanywhere.IDriver.makeODBCConnection(Native Method)
2021-09-16 21:24:39.562 THREAD 1 SEVERE:  at sybase.jdbc4.sqlanywhere.IDriver.connect(IDriver.java:807)

Environment

Release : 14.3 RU2

Component :

Cause

The Symantec Embedded Database service from the existing SEPM has been stopped.  It needs to be restarted and run during the upgrade so we can back up the existing database in preparation for the migration to SQL Express.

Resolution

Restart the Symantec Embedded Database service and retry the installation.